
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200312002635
template: 
currentrequest: /apps/pbcs.dll/article?avis=NU&date=20200311&category=OPINION&lopenr=200319934&Ref=AR
currentrequestunmodified: /opinion/20200311/secret-lives-of-words-column-charming-worms-and-vermicelli
@templatetype: /apps/pbcs.dll/article?avis=NU&date=20200311&category=OPINION&lopenr=200319934&Ref=AR
@pagetype: article
app version: 2.0.433
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Wayne Post" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> The Secret Lives of Words column: Charming worms and vermicelli - Opinion - Wayne Post - Wayne County, NY</title>
<!-- Meta Tags - Global Article6 guid: A0955E50-FF45-4547-E053-0100007FF0B1-->
<meta name="description" content="Few folks find earthworms charming - except maybe 10-year-old boys who cut them in two and watch them writhe to see if both halves live (in fact both head and tail ends can regenerate, depending upon the species). But there are wizards who charm worms like Indian mystics charm snakes, and some of them practice their magic here and there around the Southeast and particularly on the Florida Panhandle.If you search YouTube for &quot;worm grunting&quot; and &quot;Tate&#x2019;s Hell&quot; (in Florida&#x2019;s" />
<meta property="bt:pubDate" content="20200311T10:29:26Z">
<meta property="bt:modDate" content="20200311T10:29:00Z">
<meta property="bt:keywords" content="rick-lafleur">
<meta property="bt:author" content="Rick LaFleur More Content Now">
<meta name="twitter:title" content="The Secret Lives of Words column: Charming worms and vermicelli">
<meta name="twitter:description" content="Few folks find earthworms charming - except maybe 10-year-old boys who cut them in two and watch them writhe to see if both halves live (in fact both head and tail ends can regenerate, depending upon the species). But there are wizards who charm worms like Indian mystics charm snakes, and some of them practice their magic here and there around the Southeast and particularly on the Florida Panhandle.If you search YouTube for &quot;worm grunting&quot; and &quot;Tate&#x2019;s Hell&quot; (in Florida&#x2019;s">
<meta property="og:title" content="The Secret Lives of Words column: Charming worms and vermicelli"/>
<meta property="og:description" content="Few folks find earthworms charming - except maybe 10-year-old boys who cut them in two and watch them writhe to see if both halves live (in fact both head " />
<meta name="author" content="Rick LaFleur More Content Now">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.waynepost.com/storyimage/NU/20200311/OPINION/200319934/AR/0/AR-200319934.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.waynepost.com/storyimage/NU/20200311/OPINION/200319934/AR/0/AR-200319934.jpg">
	<meta property="og:image:width" content="2388">
	<meta property="og:image:height" content="3840">
	<meta property="vf:unique_id" content="siteNU-pub349-A0955E50-FF45-4547-E053-0100007FF0B1">
	<link rel="canonical" href="https://www.waynepost.com/opinion/20200311/secret-lives-of-words-column-charming-worms-and-vermicelli"/>
<link rel="amphtml" href="https://www.waynepost.com/opinion/20200311/secret-lives-of-words-column-charming-worms-and-vermicelli?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.waynepost.com/opinion/20200311/secret-lives-of-words-column-charming-worms-and-vermicelli"
	},
    "headline": "The Secret Lives of Words column: Charming worms and vermicelli",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.waynepost.com/storyimage/NU/20200311/OPINION/200319934/AR/0/AR-200319934.jpg",
       	"height": 3840,
       	"width": 2388
    },
    "url": "https://www.waynepost.com/article/20200311/OPINION/200319934",
    "thumbnailUrl": "https://www.waynepost.com/apps/pbcsi.dll/bilde?Site=NU&Date=20200311&Category=OPINION&ArtNo=200319934&Ref=AR",
    "dateCreated": "20200311T15:29:26Z",
    "datePublished": "20200311T15:29:26Z",
    "dateModified": "20200311T15:29:00Z",
    "author": [{"@type":"Person","name":"Rick LaFleur More Content Now"}],
    "creator": "Rick LaFleur More Content Now",
    "publisher": {
       "@type": "Organization",
       "name": "Wayne Post",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.waynepost.com/Global/images/head/nameplate/ny-wayne_logo.png"
       }
    },
    "articleSection": "Opinion",
    "keywords": ["Opinion","Columns","NY_Brighton_Pittsford - brightonpittsfordpost.com","NY_Canandaigua - mpnnow.com","NY_Fairport_ER - fairport-erpost.com","NY_Gates_Chili - gateschilipost.com","NY_Greece - greecepost.com","NY_Henrietta - henriettapost.com","NY_Irondequoit - irondequoitpost.com","NY_Penfield - penfieldpost.com","NY_Victor - victorpost.com","NY_Wayne - waynepost.com","NY_Webster - websterpost.com","GH_More_Content_Now - morecontentnow.com","GH_MCN - Columns","GH_MCN - Opinion Columnists","GH_MCN_INTERNAL - Featured/Carousel","rick-lafleur"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Wayne Post",
    "productID": "waynepost.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="143435942403889"/>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="true"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.433/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
		#header-main-center{
			display: none;
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_rufrohycm6qa7lh6bnb4wn732u' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.waynepost.com/news" target="_top">News</a></li><li><a href="https://www.waynepost.com/sports" target="_top">Sports</a></li><li><a href="https://www.waynepost.com/entertainment" target="_top">Entertain</a></li><li><a href="http://obituaries.mpnnow.com/obituaries/mpnnow/?_ga=1.38560675.1826698761.1478523023" target="_top">Obits</a></li><li><a href="http://messengerpostmedia.ny.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="https://www.waynepost.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.waynepost.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.waynepost.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/NYMPN?_ga=2.89120283.1056038966.1495652889-399309396.1484762534" target="_blank">Classifieds</a></li><li><a href="http://local.mpnnow.com/" target="_blank">Local Ads </a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.waynepost.com/subscribenow?g2i_source=waynepost.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_blank" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=WPLL&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.waynepost.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.waynepost.com">
							<img class="mainheadnameplate" src="https://www.waynepost.com/Global/images/head/nameplate/ny-wayne_logo.png"  alt="Wayne Post" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.waynepost.com/subscribenow?g2i_source=waynepost.com&g2i_medium=subscribe&g2i_campaign=header" target="_blank" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.waynepost.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.waynepost.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200311102932">
	<div class="inner">
		<h1 class="headline">The Secret Lives of Words column: Charming worms and vermicelli</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.waynepost.com/storyimage/NU/20200311/OPINION/200319934/AR/0/AR-200319934.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Gary Revell with his harvest of Diplocardia mississippiensis, 2008. [Kenneth Catania, Vanderbilt University, National Science Foundation]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Rick LaFleur More Content Now
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Wednesday</h3>
							<span class="article-meta-date">Mar&nbsp;11,&nbsp;2020&nbsp;at&nbsp;10:29&nbsp;AM</span>
							<span class="article-meta-updated">Mar&nbsp;11,&nbsp;2020&nbsp;at&nbsp;10:29&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p align="JUSTIFY">Few folks find earthworms charming - except maybe 10-year-old boys who cut them in two and watch them writhe to see if both halves live (in fact both head and tail ends can regenerate, depending upon the species). But there are wizards who charm worms like Indian mystics charm snakes, and some of them practice their magic here and there around the Southeast and particularly on the Florida Panhandle.</p><p align="JUSTIFY">If you search YouTube for "worm grunting" and "Tate&#x2019;s Hell" (in Florida&#x2019;s Apalachicola National Forest), you&#x2019;ll find video of one of state&#x2019;s best known worm charmers - more commonly called "grunters," "whisperers," or "fiddlers" - an enterprising professional named Gary Revell. A fourth-generation grunter who&#x2019;s been at it for 50 years, much of that time with wife Audrey at his side, Gary is viewed by many as the world worm-whispering champ. The quaint Panhandle town of Sopchoppy is hosting its 20th annual Worm Gruntin&#x2019; Festival April 11. The schedule features a demonstration with Gary Revell as "Master Grunter," a "Gruntin&#x2019; Contest" for kids under 12, and live music throughout the day, culminating in the Worm Grunter&#x2019;s Ball (for more info, visit wormgruntinfestival.com).</p><p align="JUSTIFY">The point of the grunting is to lure earthworms out of the soil and collect them for sale to fishermen as live bait. The specific earthworm that collectors are seeking (out of thousands of known species) is the Diplocardia mississippiensis, which, for its characteristic pinkish hue and the profits it brings, is lovingly called "pink gold." Once a vibrant industry, before the proliferation of artificial lures, worm gathering is practiced today by a few veteran harvesters, who can collect thousands of the slithery critters in just a few hours - but it&#x2019;s not easy.</p><p align="JUSTIFY">The process involves pounding a 2-foot wooden "stob" into the dirt and vigorously rubbing a flat slab of metal (a piece of an old car leafspring or some other "roopin&#x2019; iron") back and forth over the exposed end, creating a grunting sound. The repeated tremors in the soil, according to Vanderbilt University researcher Dr. Kenneth C. Catania (testing a hypothesis first advanced by Charles Darwin), apparently mimic the vibrations and noise created by hungry moles digging for worms. Frightened by the imagined predators, the wrigglers rush from their burrows to the surface and across the ground, only to end up in the grunter&#x2019;s bucket.</p><p align="JUSTIFY">Besides sacrificing themselves as bait for the fish we all love to eat, and as playthings for mean little boys, earthworms provide countless other benefits for humankind, most notably their tilling and enrichment of our planet&#x2019;s soil. In his last scientific book, published in 1881, Charles Darwin wrote, "The plough is one of the most ancient and most valuable of man&#x2019;s inventions; but long before he existed the land was in fact regularly ploughed, and still continues to be thus ploughed by earth-worms. It may be doubted whether there are many other animals which have played so important a part in the history of the world, as have these lowly organised creatures."</p><p align="JUSTIFY">The full moon each March, when worms emerge from their winter dormancy, is called by many the "Worm Moon." This year&#x2019;s, on March 9, with the lunar orb at its closest to our planet, was in fact a Worm Supermoon, an especially fitting recognition of the vast contributions rendered to Mother Earth by "Lowly Worm" (to borrow Richard Scarry&#x2019;s affectionate appellation).</p><p align="JUSTIFY">Worms are not always so beloved, however. In 1843 Edgar Allen Poe first published his grim "The Conqueror Worm," exploring the creature&#x2019;s long association with decomposition of the dead: "A blood-red thing that writhes from out / The scenic solitude! / It writhes! - it writhes! - with mortal pangs / The mimes become its food, / And the angels sob at vermin fangs / In human gore imbued." Actor Vincent Price gloomily intoned lines from the poem in the 1968 British horror film "The Witchfinder&#x2019;s General," retitled "The Conqueror Worm" for U.S. audiences.</p><p align="JUSTIFY">Poe&#x2019;s conquering worm inspired lyrics for goth musicians like Voltaire, Portal, and Devil Doll&#x2013;but beware: listening to any of those tunes too often could give you an ear-worm! On YouTube you can hear the horror-folk band Harley Poe groaning these lines from the anonymous World War I "Hearse Song": "The worms crawl in, the worms crawl out. / The worms play pinochle on your snout. / They eat your eyes, they eat your nose. / They eat the jelly between your toes."</p><p align="JUSTIFY">Worms that eat us can be mighty scary. Think of the space slug exogorths in "The Empire Strikes Back" (1980), the colossal sandworms in the 1984 cult classic "Dune" that could be summoned with a "thumper" like Gary Revell&#x2019;s stob (a "Dune" remake is due out this December), the carnivorous graboids in the 1990 sci-fi flick "Tremors," and the legendary olgoi-khorkhoi ("large intestine worms") depicted in the 2010 Syfy channel movie "Mongolian Death Worm." But none of these cinematic creations are any more terrifying than the real-life giant Mekong River earthworms that grow up to 10-feet long.</p><p align="JUSTIFY">In one childhood ditty dating back at least to the early 1900s, the unloved among us wreak a kind of reverse revenge: "Nobody likes me, everybody hates me / I think I'll go eat worms! / Big fat juicy ones / Eensie weensy squeensy ones / See how they wiggle and squirm!" Modern nutritionists assure us, in case you&#x2019;re hesitant to try this yourself, that earthworms are actually a high protein superfood.</p><p align="JUSTIFY">The Romans called worms, maggots, and other such squirmers vermes (singular vermis). In classical Latin the letter V was pronounced like our "W," so vermis not only looks but even sounds like its Germanic sibling-word "worm." A small worm was a vermiculus. Taking its species name from that Latin diminutive, the scale insect, Kermes VERMILio, with its tiny red VERMiform (worm-shaped) larvae, was from Greek and Roman times through the Middle Ages a chief source of the bright red-orange dye similar to modern VERMILion and the color VERMeil. The mineral VERMICULite was so named for the way it expands into elongated wormy strands when heated.</p><p align="JUSTIFY">The Latin term has evolved also into such unsavory English derivatives as VERMin and VARMint. When worms slither inside us or our pets, you can always buy some VERMiFUGe (from Latin fugere, "take flight," as in FUGitive), the term for several medications that send those VERMinous worms "fleeing" (I recently found "Dr. Recommends Vermi-Fuge 1 oz. by Mediral" for sale on AMAZON). More drastic would be a VERMiCIDe (title of a grisly Mars Volta tune, from caedere/cidere, like homiCIDe and suiCIDe), just killing them outright. Or, if you suffer from VERMiphobia, you might simply try calming your nerves by pouring yourself a drink and reading LoreLei Shannon&#x2019;s short-story collection, "Vermifuge: And Other Toxic Cocktails" (spotted on Walmart&#x2019;s website).</p><p align="JUSTIFY">Now that dinner-time approaches, the mention of cocktails and eating worms brings a favorite dish to mind. Many of the pastas we enjoy have drawn their names, through Italian, from the language of ancient Rome. TORTellini are "little twists," from torquere/tortum, "to wind or twist tightly" (and also "to TORTure"); ROTini spiral like a "wheel," Latin rota (as in ROTate/ROTation); and strands of LINGuine, a LINGuist&#x2019;s favorite, are long and flat like linguae, which means literally "tongues" and figuratively "LANGuages."</p><p align="JUSTIFY">But for tonight&#x2019;s pasta choice, maybe topped with Apalachicola oysters, fresh garlic, and VERMILion tomatoes all saut&#xe9;ed in olive oil, I&#x2019;m contemplating VERMICELli. When you&#x2019;ve tossed those long, slender noodles into your pot of boiling water and see them start squirming around, you&#x2019;ll know why some culinary genius chose to call them &#x2026; "little worms!"</p><p>Rick LaFleur is retired from 40 years of teaching Latin language and literature at the University of Georgia, which during his tenure came to have the largest Latin enrollment of all of the nation&#x2019;s colleges and universities; his latest book is "Ubi Fera Sunt," a lively, lovingly wrought translation into classical Latin of Maurice Sendak&#x2019;s classic, "Where the Wild Things Are," ranked first on TIME magazine&#x2019;s 2015 list of the top 100 children&#x2019;s books of all time.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.waynepost.com/subscribenow?g2i_source=waynepost.com&g2i_medium=subscribe&g2i_campaign=footer" target="_blank" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.waynepost.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_WP" target="_top">My Profile</a></li><li><a href="http://www.mpnnow.com/contact" target="_blank">Contact Us</a></li><li><a href="http://www.mpnnow.com/subscribenow" target="_blank">Subscriptions</a></li><li><a href="https://dl.dropboxusercontent.com/u/4725789/Commercial%20Print%20Page/index.html" target="_blank">Commercial Printing</a></li><li><a href="http://messengerpostmedia.ny.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="http://yellowpages.totallylocal.com/palmyra+ny.z.html?x=0&amp;y=0" target="_blank">Wayne County Yellow Pages</a></li><li><a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=MPNP&p_theme=gatehouse&p_action=keyword" target="_blank">Archive</a></li><li><a href="http://mediakit.gatehousemedia.com/Canandaigua_NY/" target="_blank">Advertise With Us</a></li><li><a href="https://www.waynepost.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.mpnnow.com/coupons" target="_blank">Coupons</a></li><li><a href="https://www.waynepost.com/homes" target="_blank">Real Estate</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/NYMPN?_ga=2.89120283.1056038966.1495652889-399309396.1484762534" target="_blank">Classifieds</a></li><li><a href="http://newspaperads.mpnnow.com/" target="_blank">Local Ads</a></li><li><a href="http://www.zip2save.com/" target="_blank">Circulars</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.brightonpittsfordpost.com" target="_blank">Brighton</a></li><li><a href="http://www.mpnnow.com/bloomfield" target="_blank">Bloomfield</a></li><li><a href="http://www.fairport-erpost.com" target="_blank">East Rochester</a></li><li><a href="http://www.mpnnow.com/canandaigua" target="_blank">Canandaigua</a></li><li><a href="http://www.gateschilipost.com" target="_blank">Gates-Chili</a></li><li><a href="http://www.fairport-erpost.com/" target="_blank">Fairport</a></li><li><a href="http://www.greecepost.com" target="_blank">Greece</a></li><li><a href="http://www.henriettapost.com" target="_blank">Henrietta</a></li><li><a href="http://www.irondequoitpost.com" target="_blank">Irondequoit</a></li><li><a href="http://www.penfieldpost.com" target="_blank">Penfield</a></li><li><a href="http://www.brightonpittsfordpost.com" target="_blank">Pittsford</a></li><li><a href="https://www.waynepost.com" target="_blank">Wayne County</a></li></ul></div><div class="footer-col"><h4>Multimedia<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.waynepost.com/videos" target="_top">Videos</a></li><li><a href="https://www.waynepost.com/photos" target="_blank">Photos</a></li><li><a href="http://blogs.mpnnow.com/" target="_blank">Blogs</a></li><li><a href="https://www.facebook.com/MessengerPostWayne/" target="_blank">Facebook</a></li><li><a href="http://www.twitter.com/MPN_bchavez" target="_blank">Bob Chavez: @MPN_bchavez</a></li><li><a href="http://www.twitter.com/@mpn_ascurtis" target="_blank">Aaron Curtis: @mpn_ascurtis</a></li><li><a href="http://www.twitter.com/@MPN_JSherwood" target="_blank">Julie Sherwood: @MPN_JSherwood</a></li><li><a href="http://www.twitter.com/@jackhaley42" target="_blank">Jack Haley: @jackhaley42</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=NU&date=20200311&category=OPINION&lopenr=200319934&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Wayne Post  ~ Wayne County, NY 14522<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.waynepost.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.waynepost.com/subscribenow?g2i_source=waynepost.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_blank" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.waynepost.com" target="_top">Home</a></li><li><a href="https://www.waynepost.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"20915"><a href="https://www.waynepost.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"20916"><a href="https://www.waynepost.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"20917"><a href="https://www.waynepost.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"20918"><a href="https://www.waynepost.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"20920"><a href="https://www.waynepost.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"20919"><a href="https://www.waynepost.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.waynepost.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"20923"><a href="https://www.waynepost.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.waynepost.com/entertainment"><span class="nav-category">Entertain</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"20926"><a href="https://www.waynepost.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"20927"><a href="https://www.waynepost.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"20928"><a href="https://www.waynepost.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"20929"><a href="https://www.waynepost.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"38583"><a href="https://www.waynepost.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.waynepost.com/lifestyle"><span class="nav-category">Life</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"20933"><a href="https://www.waynepost.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"20934"><a href="https://www.waynepost.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"20935"><a href="https://www.waynepost.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"20936"><a href="https://www.waynepost.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"20937"><a href="https://www.waynepost.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"20938"><a href="https://www.waynepost.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"20939"><a href="https://www.waynepost.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"20940"><a href="https://www.waynepost.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.waynepost.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"20943"><a href="https://www.waynepost.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"20944"><a href="https://www.waynepost.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"20945"><a href="https://www.waynepost.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.waynepost.com/business-news" target="_top">Business</a></li><li><a href="http://obituaries.mpnnow.com/obituaries/mpnnow/?_ga=1.38560675.1826698761.1478523023" target="_top">Obits</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.waynepost.com/photos" target="_blank">Photos</a></li><li><a href="https://www.waynepost.com/videos" target="_top">Videos</a></li><li><a href="https://www.waynepost.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.waynepost.com/contests" target="_top">Contests</a></li><li><a href="https://www.waynepost.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.waynepost.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.waynepost.com/section/promoted//?prx_adpz=2299" target="_top">From Our Advertisers</a></li><li><a href="https://www.waynepost.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.waynepost.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_WP" target="_top">My Profile</a></li><li><a href="http://messengerpostmedia.ny.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="https://www.waynepost.com/subscribenow" target="_blank">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/NYMPN?_ga=2.89120283.1056038966.1495652889-399309396.1484762534" target="_blank">Classifieds</a></li><li><a href="http://local.mpnnow.com/" target="_blank">Local Directory</a></li><li><a href="http://newspaperads.mpnnow.com/ROP/Categories.aspx" target="_top">Find-N-Save</a></li><li><a href="https://www.waynepost.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.waynepost.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.waynepost.com/homes" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/Canandaigua_NY/" target="_blank">Advertise With Us</a></li><li><a href="https://www.waynepost.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://waynepost.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:post@messengerpostmedia.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.waynepost.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/messengerpostwayne""
								target="_blank"
								title="Wayne Post Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Wayne Post RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.waynepost.com/contact"
								title="Contact Wayne Post">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.433/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-03-12&nbsp;02:06:18-->
	</body>
</html>
