<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Library Notes</title><meta property=og:title content="Library Notes"/><link rel=amphtml href=https://amp.waynepost.com/amp/3799948001 /><meta property=article:author content="Messenger Post Media"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=preconnect href=https://cdn.tinypass.com /><link rel=dns-prefetch href=//cdn.tinypass.com /><link rel=preconnect href=https://experience.tinypass.com crossorigin/><link rel=dns-prefetch href=//experience.tinypass.com /><link rel=preconnect href=https://buy.tinypass.com /><link rel=dns-prefetch href=//buy.tinypass.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3a4c5d90e.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3ff7b185c.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=https://cdn.tinypass.com/api/tinypass.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-dfd2910d.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-454f9438.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-742047b4.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-9a7e82f6.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-b3e4ce3e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-a1174258.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/3a2a751f-ec20-4f18-b8c1-65f3a0c4ab6b/ff2be4b8-76c2-4630-a5e7-f050b150cf7d/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=6541573002" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Upcoming events in Macedon, Lyons, Palmyra and Wolcott libraries"/><meta property=og:description content="Upcoming events in Macedon, Lyons, Palmyra and Wolcott libraries"/><meta property=fb:pages content=1068045249902716 /><meta property=fb:app_id content=1608219602670610 /><link rel=canonical href=https://www.waynepost.com/story/entertainment/events/2020/12/15/library-notes/3799948001/ /><meta property=og:url content=https://www.waynepost.com/story/entertainment/events/2020/12/15/library-notes/3799948001/ /><meta property=og:site_name content="Wayne Post"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2020/03/09/PDTF/1ad7be1a-1b59-438e-9627-700753bc9867-GettyImages-1132562466.jpg?crop=2885,1623,x0,y184&width=2885&height=1623&format=pjpg&auto=webp"/><meta property=og:image:width content=2885 /><meta property=og:image:height content=1623 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2020/03/09/PDTF/1ad7be1a-1b59-438e-9627-700753bc9867-GettyImages-1132562466.jpg?crop=2885,1623,x0,y184&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@ /><meta name=twitter:creator content=@ /><meta name=twitter:title content="Library Notes"/><meta name=twitter:description content="Upcoming events in Macedon, Lyons, Palmyra and Wolcott libraries"/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=${tc}|H1Nav|skipToMainContent aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Wayne Post" data-t-l=|H1Nav|logo><svg id=gnt_svg_lg fill=#303030 class=gnt_n_lg_svg preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 54.63"><path d="M52.14 6.35c.38-1.15.7-2.29 1.58-3.19.55-.56 1.43-1.21 2.21-1.28h1.43V0H44.71v1.88h1.53c.81 0 1.65-.04 2.38.39.45.26.79.68.95 1.19.07.27.11.55.1.83a5.9 5.9 0 01-.41 1.99l-.82 2.63-1.12 3.6-1.3 4.15-1.35 4.31-1.27 4.07-1.07 3.4-.73 2.34-.27.87-8.72-27.19-.17-1.05c-.02-.51.21-1 .6-1.32.4-.33 1.59-.21 2.25-.21h2.62V0H20.1v1.88h1.55a4.45 4.45 0 013.58 2.98l2.3 7.53-6.05 19.41-.36-1.09-1.9-5.78-2.69-8.19-2.52-7.65-.89-2.71c-.36-.98-.58-2.01-.66-3.05-.04-.31.02-.62.16-.9.38-.56 1.36-.53 1.97-.53.85-.03 1.69 0 2.54 0V0H0v1.88l1.48.02c1.13-.03 2.86 1.24 3.66 3.26l11.94 37.09h3.38l8.06-26.49 8.45 26.49h3.33l.08-.22.43-1.3.75-2.28 1.01-3.06 1.2-3.65 1.33-4.04c.48-1.43.95-2.82 1.39-4.23s.93-2.81 1.39-4.22l1.32-4.03 1.19-3.63c.35-1 .68-2.02 1-3.04.26-.72.51-1.46.75-2.2zm27.77 30.2c.06-.41.08-.83.09-1.24v-1.38h-1.96v.92a9.2 9.2 0 01-.5 3.33c-.34.84-.77 1.27-1.29 1.27-.89 0-1.34-.79-1.34-2.38v-17.9c0-2.16-.95-3.91-2.86-5.24-1.9-1.33-4.43-2-7.57-2-3.35 0-6.14.76-8.37 2.27-2.23 1.51-3.34 3.39-3.33 5.63a3.83 3.83 0 001.12 2.86 4.32 4.32 0 005.44.26 2.82 2.82 0 00.98-2.24 3.04 3.04 0 00-.34-1.62 7.5 7.5 0 00-1.62-1.51c-.37-.35-.56-.62-.56-.81.01-.38.17-.73.45-.99 1.09-1.24 2.62-1.86 4.6-1.86 3.63 0 5.45 1.61 5.45 4.82v4.06c-.81.45-1.64.86-2.49 1.22-.57.23-1.83.66-3.78 1.28a50.38 50.38 0 00-6.25 2.41 9.74 9.74 0 00-3 2.29c-.97 1.31-1.46 3.04-1.46 5.16 0 2.4.75 4.29 2.24 5.68s3.49 2.09 5.99 2.09c1.73.04 3.45-.36 4.99-1.16 1.55-.9 2.84-2.17 3.75-3.71.3 3.33 2.08 4.99 5.34 4.99 1.78 0 3.1-.35 3.97-1.07s1.55-1.97 2.03-3.77c.12-.67.22-1.22.28-1.66zm-11.64-4.66a8.42 8.42 0 01-1.62 5.24 4.91 4.91 0 01-4.04 2.12 3.86 3.86 0 01-3.1-1.35 5.56 5.56 0 01-1.15-3.68c0-.62.06-1.24.2-1.85.12-.54.35-1.06.68-1.51a7.21 7.21 0 012.44-2.38 68.2 68.2 0 016.26-3.33l.34-.12v6.86zm66.25 5.67V19.73c0-1.61-.23-2.83-.7-3.67a6.48 6.48 0 00-2.76-2.98 8.78 8.78 0 00-8.01-.23 9.43 9.43 0 00-3.14 2.35c-.4.48-.65.77-.76.92-.04.06-.03.03-.02 0l-.17.35V12.4c-.43.06-.48.15-1.29.26H97.11v1.67h1.19c2.09 0 3.13.57 3.13 1.72l-.21.89L95.98 32l-5.39-15.01a2.96 2.96 0 01-.38-1.33c0-.89.65-1.33 1.95-1.33h1.9v-1.67H79.07v1.67h.42c1.51 0 2.62.87 3.33 2.62l9.72 24.32-1.8 4.34c-1.77 4.67-3.66 7.01-5.68 7.02-.76 0-1.14-.22-1.14-.67 0-.19.24-.5.7-.95.57-.44.86-1.18.87-2.22a3.11 3.11 0 00-.87-2.28 2.94 2.94 0 00-2.22-.89 3.27 3.27 0 00-2.54 1.17 4.08 4.08 0 00-1.03 2.78 4.64 4.64 0 001.65 3.59 5.91 5.91 0 004.03 1.48c2.56 0 4.65-1.41 6.28-4.23.68-1.2 1.26-2.45 1.72-3.75l10.98-29.76c.61-1.7 1.93-2.56 3.95-2.56h2.96c1.13.33 1.69 1.36 1.69 2.82v20.41c0 1.84-.83 2.75-2.49 2.75h-1.32v1.72h14.28v-1.72h-1.62c-1.62 0-1.85-.91-1.85-2.75V22.48c0-2.22 1.22-4.57 3.27-5.56a3.97 3.97 0 013.06-.19c2.12.8 2.32 3.33 2.32 5.28v15.54c0 1.84-.44 2.75-1.99 2.75h-1.56v1.72h14.43V40.3h-1.53c-1.71.01-2.57-.9-2.57-2.74zm31.09-14.16a21.2 21.2 0 00-1.06-3.84 11.23 11.23 0 00-4.35-5.47 11.97 11.97 0 00-6.86-2.03 12.63 12.63 0 00-9.79 4.41c-2.63 2.94-3.95 6.59-3.95 10.95 0 4.44 1.32 8.09 3.95 10.95a13.01 13.01 0 0010 4.28c2.36.05 4.69-.56 6.72-1.76a10.74 10.74 0 004.32-4.98c.26-.51.47-1.04.63-1.59.16-.75.28-1.51.34-2.28 0 .04-2.18 0-2.38 0-.56 2.34-1.43 4.8-3.47 6.25a8.02 8.02 0 01-9.24-.34 8.85 8.85 0 01-2.72-4.51 21.5 21.5 0 01-.56-5.71l18.73.05c.02-1.46-.09-2.93-.31-4.38zm-7.95 2.07l-10.33.05c0-3.93.14-6.83 1.2-8.68.95-1.63 2.8-2.83 4.62-2.65.66.07 1.29.31 1.82.71a5.84 5.84 0 011.87 2.66c.81 2.2.82 4.57.82 6.88v1.03zM210.54 3.1C207.68.72 203.58.32 200.02.32H180.6v1.74h2.79c.13.04.27.06.41.09.14.03.28.08.41.15.43.09.84.28 1.18.56.39.31.58.99.58 2.03v32.56c0 1.9-.86 2.86-2.58 2.86h-2.98v1.73h18.74V40.3h-3.42l-.82-.18-.95-.52a2.98 2.98 0 01-.66-2.15V22.64h5.24c2.4.07 4.8-.19 7.14-.75 2.49-.66 4.47-1.59 5.96-3.54a11 11 0 002.22-6.85c.01-3.13-.83-6.33-3.32-8.4zm-8.81 16.76a9.01 9.01 0 01-3.86.81h-4.51V4.04c0-.78.13-1 .39-1.28.39-.31.89-.44 1.39-.38h3.4c4.35 0 6.72 2.94 6.72 9.55-.01 4.43-1.27 6.66-3.53 7.93zm57.07 5.06c-2.19-.95-4.53-1.59-6.66-2.62a6.82 6.82 0 01-2.6-1.9c-1.23-1.62-.95-4.26.72-5.43a5.14 5.14 0 013.59-.69 9 9 0 017.52 8h1.81V12.11h-1.83c.05.76 0 1.68-.63 2.05s-1.31 0-1.9-.3a21.56 21.56 0 00-3.33-1.49c-3.47-1.1-7.56-.36-10.17 2.18-2.61 2.54-3.41 6.87-1.57 10 1.28 2.18 3.56 3.57 5.88 4.55s4.78 1.64 7.01 2.83a5.21 5.21 0 012.34 2.09 5.22 5.22 0 01-.19 4.59 4.01 4.01 0 01-3.14 1.86 7.24 7.24 0 01-3.63-.78 12.43 12.43 0 01-6.95-9.52h-1.9v12.24h1.85c-.06-.87 0-1.97.8-2.32.61-.28 1.32.06 1.9.39 1.69.95 3.4 1.94 5.29 2.38a9.93 9.93 0 0012.1-8.23 8.39 8.39 0 00-.83-5.19c-1.18-2.14-3.29-3.54-5.48-4.52zm24.62 9.04v.22c0 1.98-.05 2.86-.48 3.81a2.17 2.17 0 01-1.88 1.39c-.6.05-1.19-.22-1.54-.71a3.53 3.53 0 01-.51-2.08V15.27h5.81V12.7h-5.81V1.72h-1.97c-.19 1.1-.41 3.75-.67 4.48a10.8 10.8 0 01-5.38 6.05 15.9 15.9 0 01-3.23 1.07v1.93h4.28v21.39c0 4.25 2.28 6.35 6.31 6.37 3.74 0 5.96-1.26 6.66-3.43.21-.83.36-1.67.45-2.51.12-1.04.18-2.09.17-3.13l-2.21.02zm-56.9-21.83c-7.76 0-13.18 6.31-13.18 15.35 0 8.79 5.55 15.18 13.18 15.18 7.64 0 13.08-6.38 13.08-15.18s-5.63-15.35-13.08-15.35zm4.62 15.54c0 3.18 0 6.47-.61 9.02-.69 2.81-1.98 4.13-4.06 4.13-2.08 0-3.33-1.29-4.01-4.05-.63-2.48-.63-5.76-.63-8.9v-.76c0-3.18 0-6.47.61-9.01.68-2.81 1.95-4.11 4.01-4.11s3.37 1.33 4.06 4.19c.61 2.58.61 5.91.61 9.12l.02.37z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.waynepost.com/specialoffer?gps-source=CPNBAR&itm_campaign=2020HOLIDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.waynepost.com%2Fstory%2Fentertainment%2Fevents%2F2020%2F12%2F15%2Flibrary-notes%2F3799948001%2F" target=_blank rel=noopener data-t-l=|H1Nav|nanobar elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>As low as 99¢ for the first month</a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.waynepost.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2020HOLIDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.waynepost.com%2Fstory%2Fentertainment%2Fevents%2F2020%2F12%2F15%2Flibrary-notes%2F3799948001%2F" target=_blank rel=noopener data-t-l=|H1Nav|headersubscribecallout elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>As low as 99¢ for the first month</a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/news/ data-t-l=|H1Nav|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce gnt_n_mn_l__se" href=/entertainment/ data-t-l=|H1Nav|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=|H1Nav|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=|H1Nav|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=|H1Nav|nation-world>Nation / World</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://obituaries.mpnnow.com/obituaries/mpnnow/ data-t-l=|H1Nav|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.waynepost.com/user/enewspaper/ data-t-l=|H1Nav|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.newyorkpublicnotices.com/ data-t-l=|H1Nav|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=${tc}|H1Nav|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=${tc}|H1Nav|search title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.waynepost.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2020HOLIDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.waynepost.com%2Fstory%2Fentertainment%2Fevents%2F2020%2F12%2F15%2Flibrary-notes%2F3799948001%2F" target=_blank rel=noopener data-t-l=|H1Nav|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><button class="gnt_n_us_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navus data-t-l=${tc}|H1Nav|account aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-ny-waynecounty-C6578-high_impact-entertainment-events-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/entertainment/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/entertainment/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Events data-c-ssts=EVENTS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Library Notes</h1><div class=gnt_ar_by><a href=https://www.mpnnow.com/staff/5854818002/messenger-post-media/ class="gnt_ar_by_a gnt_ar_by_a__fi">Messenger Post Media</a><div class=gnt_ar_pb>Wayne Post</div></div><div class=gnt_ar_dt aria-label="Published 11:14 a.m. ET Dec. 15, 2020"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.waynepost.com/story/entertainment/events/2020/12/15/library-notes/3799948001/ data-ss-t="Library Notes" data-ss-d="Upcoming events in Macedon, Lyons, Palmyra and Wolcott libraries"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=1608219602670610&href=https%3A%2F%2Fwww.waynepost.com%2Fstory%2Fentertainment%2Fevents%2F2020%2F12%2F15%2Flibrary-notes%2F3799948001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.waynepost.com%2Fstory%2Fentertainment%2Fevents%2F2020%2F12%2F15%2Flibrary-notes%2F3799948001%2F&text=Library%20Notes&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Library%20Notes%20-%20from%20Wayne%20Post&body=Library%20Notes%0A%0AUpcoming%20events%20in%20Macedon%2C%20Lyons%2C%20Palmyra%20and%20Wolcott%20libraries%0A%0ACheck%20out%20this%20story%20on%20waynepost.com%3A%20https%3A%2F%2Fwww.waynepost.com%2Fstory%2Fentertainment%2Fevents%2F2020%2F12%2F15%2Flibrary-notes%2F3799948001%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp gnt_em__el" aria-label="Video - Taylor Swift, Billie Eilish highlight best new music releases of 2020"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer aria-live=polite><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;ny-waynecounty-C6578&#34;,&#34;pn&#34;:&#34;Wayne Post&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;entertainment&#34;,&#34;byline&#34;:&#34;Entertain This!&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2020-12-14T21:17:32Z&#34;,&#34;credit&#34;:&#34;Entertain This!, USA TODAY&#34;,&#34;duration&#34;:78000,&#34;headline&#34;:&#34;From Taylor Swift's albums to Billie Eilish's 'My Future,' the top music releases of 2020&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/3a2a751f-ec20-4f18-b8c1-65f3a0c4ab6b/ff2be4b8-76c2-4630-a5e7-f050b150cf7d/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=6541573002&#34;,&#34;id&#34;:&#34;6541573002&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2020/12/14/USAT/8dd4fac4-5ee9-4e7a-a961-4a202acc4ac1-0201214_303_MUSICYIR_FINAL.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2020-12-14T21:17:32Z&#34;,&#34;keywords&#34;:&#34;Entertain This!,music,Taylor Swift,Billie Eilish,Lady Gaga,The Weeknd,Video Syndication - OTT Platforms,Video Syndication - USAT,Songs and Singing&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/3a2a751f-ec20-4f18-b8c1-65f3a0c4ab6b/ff2be4b8-76c2-4630-a5e7-f050b150cf7d/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/entertainment/entertainthis/2020/12/14/taylor-swift-billie-eilish-highlight-best-new-music-releases-2020/6541573002/&#34;},&#34;promoBrief&#34;:&#34;USA TODAY's Patrick Ryan reveals his top albums and songs of 2020, including releases from Taylor Swift, Billie Eilish and more.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2020-12-14T21:17:32Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;entertainment&#34;,&#34;subsection&#34;:&#34;entertainthis&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;f0b69399-5e0d-49f5-bb4d-d8d060dd4167&#34;,&#34;name&#34;:&#34;Entertain This!&#34;},{&#34;id&#34;:&#34;a650282a-1840-4aba-97ca-e0829402dca3&#34;,&#34;name&#34;:&#34;music&#34;},{&#34;id&#34;:&#34;ec0ec3d6-8031-4775-9c6d-550a6d24919d&#34;,&#34;name&#34;:&#34;Taylor Swift&#34;},{&#34;id&#34;:&#34;9cba3253-76bc-4f46-a033-ba44c790fd90&#34;,&#34;name&#34;:&#34;Billie Eilish&#34;},{&#34;id&#34;:&#34;501c399b-3668-4ef1-9771-3da1dfba3864&#34;,&#34;name&#34;:&#34;Lady Gaga&#34;},{&#34;id&#34;:&#34;11b57757-296f-40e2-bd17-fca87d13ce24&#34;,&#34;name&#34;:&#34;The Weeknd&#34;},{&#34;id&#34;:&#34;16fe9f9b-4247-4e2e-a73c-9fac5b14d01b&#34;,&#34;name&#34;:&#34;Video Syndication - OTT Platforms&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;90bc5083-c35a-4f40-822e-e8fb1a679f1c&#34;,&#34;name&#34;:&#34;Songs and Singing&#34;}],&#34;title&#34;:&#34;Taylor Swift, Billie Eilish highlight best new music releases of 2020&#34;,&#34;url&#34;:&#34;/videos/entertainment/entertainthis/2020/12/14/taylor-swift-billie-eilish-highlight-best-new-music-releases-2020/6541573002/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player" data-t-l=${tc}|tealplayer|automated-playerClose><svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2020/12/14/USAT/8dd4fac4-5ee9-4e7a-a961-4a202acc4ac1-0201214_303_MUSICYIR_FINAL.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Taylor Swift, Billie Eilish highlight best new music releases of 2020" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:458px src="https://www.gannett-cdn.com/presto/2020/03/09/PDTF/1ad7be1a-1b59-438e-9627-700753bc9867-GettyImages-1132562466.jpg?width=660&height=458&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/presto/2020/03/09/PDTF/1ad7be1a-1b59-438e-9627-700753bc9867-GettyImages-1132562466.jpg?width=1320&height=916&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Stock photo."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Stock photo." data-c-credit="Baloncici, Getty Images/iStockphoto"></div></figure><p class=gnt_ar_b_p><strong>Macedon Public Library, 30 Main St., announced the following programs.</strong></p><p class=gnt_ar_b_p>The Holiday Challenge: through midnight Dec. 17. For all ages. Read four books for a chance to win a $50 gift card to Walmart. Log your books using ReadSquared to receive credit. Visit macedonpubliclibraryny14.readsquared.com to register. </p><p class=gnt_ar_b_p>Storytime with Miss Shannon: 10 to 10:30 a.m. Dec. 16. For ages 4-5. Enjoy stories with content themed to reinforce kindergarten readiness such as awareness of colors, numbers and letters. Email sthurston@pls-net.org to register or macedonlibrarydirector@owwl.org for a link to the recording.</p><p class=gnt_ar_b_p>Tiny Tot Craft Time: 10:30 to 11 a.m. Dec. 16. For ages 3-5 with an adult. Learn how to make a salt dough that can be used for Christmas tree ornaments. Email saustin@pls-net.org with the subject “Tiny Toy Craft Time” to attend. </p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ny-waynecounty-C6578-native-article_link-entertainment-events-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>What’s Jessica Reading Now?: 4:30 to 5 p.m. Dec. 16. For older tweens, teens and adults. Join self-confessed YA bibliophile Jessica Saccone to find out about some teen fiction to add to your reading list. Email jsaccone@pls-net.org to register. </p><p class=gnt_ar_b_p>Heart Strings Christmas Concert: 2 to 3 p.m. Dec. 17 via YouTube. Enjoy a program of traditional Christmas tunes on guitar and fiddle with Denny and Kathie Brunner. Visit owwl.libcal.com/event/7296140 to register. </p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ny-waynecounty-C6578-native-article_link-entertainment-events-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Holiday Rom-Coms for Teens and Adults: 2 to 3 p.m. Dec. 18. Julia will recommend movies with ratings up to PG-13. Visit owwl.libcal.com/event/7290497 to register. </p><p class=gnt_ar_b_p>Crossmolina Virtual Christmas Concert: 2 to 3 p.m. Dec. 19. Relax to the sounds of Christmas with a hint of an Irish flavor. Visit owwl.libcal.com/event/7289253 to register. </p><p class=gnt_ar_b_p>DIY Grade 3-5 Storytime: 10:30 to 11 a.m. Dec. 21. Hear book recommendations with Mrs. K online. Email kkoehler@pls-net.org to register. Talks will be recorded and circulated as a kit including a flash drive and one of the three books for those unable to attend live. Corresponding craft included on the drive. </p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ny-waynecounty-C6578-native-article_link-entertainment-events-4 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>American Red Cross Blood Drive: 1 to 6 p.m. Dec. 21. Visit owwl.libcal.com/event/7289271 to register. </p><p class=gnt_ar_b_p>Tiny Tunes: 1 to 1:20 p.m. Dec. 22. Sing along with your little ones and maybe even learn a new song together. Email sthurston@pls-net.org to register. </p><p class=gnt_ar_b_p>Library closed: Dec. 24-26. </p><p class=gnt_ar_b_p>Call 315-986-5932 or visit macedonpubliclibrary.org for information.</p><p class=gnt_ar_b_p><strong>Lyons Public Library, 122 Broad St., will host the following programs.</strong></p><p class=gnt_ar_b_p>Christmas StoryWalk: through Dec. 28. Follow the adventures of the Gingerbread Baby as he creates instruments to play with his band at the Christmas Festival in “Gingerbread Christmas” by Jan Brett. Pick up a game to play at home. </p><p class=gnt_ar_b_p>Adult Ugly Sweater Contest: Dec. 18. Judging runs through Dec. 17 on Facebook. Winners announced on Dec. 18. </p><p class=gnt_ar_b_p>Call 315-946-9262, email lyonspubliclibrary@gmail.com or visit lyonspubliclibrary.org for information.</p><p class=gnt_ar_b_p><strong>Palmyra Community Library, 402 E. Main St., announced the following programs.</strong> </p><p class=gnt_ar_b_p>Holiday Ornament (Grab and Go): 4 p.m. Dec. 17. Pick up a supply kit with directions at the library.</p><p class=gnt_ar_b_p>Winter Solstice Party: 4 to 5:30 p.m. Dec. 21. Enjoy a Yule log burning. Bring your 2020 worries and throw them in the fire. There may be a Santa sighting and hot chocolate.</p><p class=gnt_ar_b_p>Home Alone: 9 to 10:30 a.m. Dec. 30. For ages 7-13. Participants will learn the importance of behaving responsibly when home alone. Virtual class. $24. Email skoeberle@pls-net.org to register.</p><p class=gnt_ar_b_p>Teen Babysitter’s Training Course: 11 a.m. to 2 p.m. Dec. 30. For ages 11 and older. Learn the roles and responsibilities of a babysitter, including skills in accident prevention, first aid and abdominal thrusts for choking victims. Each student will receive PDF worksheets and a certification card. $32. Email skoeberle@pls-net.org to register. </p><p class=gnt_ar_b_p>Ongoing</p><p class=gnt_ar_b_p>After School Snacks: 3 to 4 p.m. on Mondays and Thursdays. For kids and teens. Free. </p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ny-waynecounty-C6578-native-article_link-entertainment-events-5 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Virtual Story Times: Tuesdays via Facebook or YouTube. Join Miss Sheila for an online story time. Registration required. Grab-and-go craft kits given out at 11 a.m. on Tuesdays. </p><p class=gnt_ar_b_p>In-Person Story Times: 11 a.m. on Thursdays. Masks and social distancing required. Call to register. </p><p class=gnt_ar_b_p>Call 315-597-5276, email skoberle@pls-net.org or visit palmyracommunitylibrary.org for information.</p><p class=gnt_ar_b_p><strong>Wolcott Public Library, 5890 New Hartford St., announced the following programs. </strong></p><p class=gnt_ar_b_p>American Red Cross blood drive: 2 to 6:30 p.m. Dec. 22. Participants must be ages 17 or older, 16 with parental consent, and bring ID. Visit redcross.org for information. </p><p class=gnt_ar_b_p>Visit wolcott.owwl.org for information.</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.waynepost.com/story/entertainment/events/2020/12/15/library-notes/3799948001/ data-ss-t="Library Notes" data-ss-d="Upcoming events in Macedon, Lyons, Palmyra and Wolcott libraries"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=1608219602670610&href=https%3A%2F%2Fwww.waynepost.com%2Fstory%2Fentertainment%2Fevents%2F2020%2F12%2F15%2Flibrary-notes%2F3799948001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.waynepost.com%2Fstory%2Fentertainment%2Fevents%2F2020%2F12%2F15%2Flibrary-notes%2F3799948001%2F&text=Library%20Notes&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Library%20Notes%20-%20from%20Wayne%20Post&body=Library%20Notes%0A%0AUpcoming%20events%20in%20Macedon%2C%20Lyons%2C%20Palmyra%20and%20Wolcott%20libraries%0A%0ACheck%20out%20this%20story%20on%20waynepost.com%3A%20https%3A%2F%2Fwww.waynepost.com%2Fstory%2Fentertainment%2Fevents%2F2020%2F12%2F15%2Flibrary-notes%2F3799948001%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-ny-waynecounty-C6578-poster-entertainment-events-6 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.waynepost.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.waynepost.com%2Fstory%2Fentertainment%2Fevents%2F2020%2F12%2F15%2Flibrary-notes%2F3799948001%2F&marketName=waynepost&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ny-waynecounty-C6578-poster_scroll-entertainment-events-7 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/entertainment/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-ny-waynecounty-C6578-leaderboard_btf-entertainment-events-8 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Wayne Post - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=|footer|about|careers>Careers</a> <a href=https://cm.waynepost.com/accessibility/ class=gnt_ft_a data-t-l=|footer|about|accessibility>Accessibility</a> <a href=https://www.waynepost.com/sitemap/ class=gnt_ft_a data-t-l=|footer|about|site-map>Site Map</a> <a href=https://www.newyorkpublicnotices.com/ class=gnt_ft_a data-t-l=|footer|about|legals>Legals</a> <a href=https://cm.waynepost.com/ethical-conduct/ class=gnt_ft_a data-t-l=|footer|about|our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.waynepost.com/terms/ class=gnt_ft_a data-t-l=|footer|about|terms-of-service>Terms of Service</a> <a href=https://cm.waynepost.com/privacy/ class=gnt_ft_a data-t-l=|footer|about|privacy-policy>Privacy Policy</a> <a href=https://cm.waynepost.com/privacy-policy/ class=gnt_ft_a data-t-l=|footer|about|california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=${tc}|footer|about|cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.waynepost.com/contact-us class=gnt_ft_a data-t-l=|footer|support|contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=|footer|support|support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/new-york/ class=gnt_ft_a data-t-l=|footer|support|advertise-your-business>Advertise Your Business</a> <a href=https://cm.waynepost.com/advertising-terms-conditions class=gnt_ft_a data-t-l=|footer|support|advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=|footer|support|licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.waynepost.com/ class=gnt_ft_a data-t-l=|footer|support|help-center>Help Center</a> <a href=https://cm.waynepost.com/subscriberguide class=gnt_ft_a data-t-l=|footer|support|subscriber-guide>Subscriber Guide</a> <a href=https://account.waynepost.com/ class=gnt_ft_a data-t-l=|footer|support|my-account>My Account</a> <a href=https://cm.waynepost.com/site-feedback/ class=gnt_ft_a data-t-l=|footer|support|feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.waynepost.com/ class=gnt_ft_a data-t-l=|footer|stay-connected|subscribe-today>Subscribe Today</a> <a href=https://profile.waynepost.com/newsletters/manage class=gnt_ft_a data-t-l=|footer|stay-connected|newsletters>Newsletters</a> <a href=https://www.facebook.com/MessengerPostWayne/ class=gnt_ft_a data-t-l=|footer|stay-connected|facebook>Facebook</a> <a href=https://user.waynepost.com/user/enewspaper/ class=gnt_ft_a data-t-l=|footer|stay-connected|e-edition>E-Edition</a> <a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=WPLL&p_theme=gatehouse&p_action=keyword" class=gnt_ft_a data-t-l=|footer|stay-connected|archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=|footer|our-partners|jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=|footer|our-partners|cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=|footer|our-partners|homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/NYMPN class=gnt_ft_a data-t-l=|footer|our-partners|classifieds>Classifieds</a> <a href=https://www.billeriq.com/ebpp/GHM340/Login/Index class=gnt_ft_a data-t-l=|footer|our-partners|pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=|footer|our-partners|reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=|footer|our-partners|10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=|footer|our-partners|reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2020 www.waynepost.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z35a9e2308.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3ff7b185c.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}|H1Nav|search| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.waynepost.com/ data-t-l="|H1Nav|account|manage account">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.waynepost.com/user/enewspaper data-t-l=|H1Nav|account|e-edition>E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.waynepost.com/newsletters/manage/ data-t-l=|H1Nav|account|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.waynepost.com/pay data-t-l="|H1Nav|account|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.waynepost.com/delivery-issue data-t-l="|H1Nav|account|report delivery issues">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.waynepost.com/delivery-temporary-stop data-t-l="|H1Nav|account|pause delivery">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.waynepost.com/subscriberguide data-t-l="|H1NavTree|account|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.waynepost.com data-t-l="|H1Nav|account|help center">Help Center</a><button class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" data-g-r=base_plo data-t-l="|H1Nav|account|sign out">Sign Out</button></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><button class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon data-g-r=base_plg data-t-l="|H1Nav|account|sign in">Sign In</button><div class=gnt_n_us_dd_lbl>Already have a subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.waynepost.com/account-activation/ data-t-l="|H1Nav|account|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><button class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon data-g-r=base_pca data-t-l="|H1Nav|account|create account">Create account</button></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap;background:0 0;border:0;box-sizing:content-box;cursor:pointer}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center;background:0 0;box-sizing:content-box;cursor:pointer}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3RD7auSdfCE01cLJP8JpClDaAPk.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Library Notes","description":"Upcoming events in Macedon, Lyons, Palmyra and Wolcott libraries","url":"https://www.waynepost.com/story/entertainment/events/2020/12/15/library-notes/3799948001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.waynepost.com/story/entertainment/events/2020/12/15/library-notes/3799948001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2020/03/09/PDTF/1ad7be1a-1b59-438e-9627-700753bc9867-GettyImages-1132562466.jpg?crop=2000,2000,x443,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/03/09/PDTF/1ad7be1a-1b59-438e-9627-700753bc9867-GettyImages-1132562466.jpg?crop=2885,1623,x0,y184&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2020-12-15T16:14:06Z","dateCreated":"2020-12-15T16:14:06Z","dateModified":"2020-12-15T16:14:06Z","articleSection":"entertainment","publisher":{"@type":"Organization","name":"Wayne Post","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/waynepost/images/site-nav-logo@2x.png"}},"author":["Messenger Post Media"],"keywords":["ssts:entertainment:events","type:story","tag:Libraries","tag:Wayne County, NY"],"isAccessibleForFree":false,"isPartOf":{"@type":["CreativeWork","Product"],"name":"Wayne Post - Unlimited Digital Access","productID":"waynepost.com:standard"},"metadata":"{\"id\":\"3799948001\",\"siteCode\":\"NWAP\",\"contentSourceCode\":\"NWAP\",\"ssts\":\"entertainment:events\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/03/09/PDTF/1ad7be1a-1b59-438e-9627-700753bc9867-GettyImages-1132562466.jpg","caption":"Stock photo.","copyrightHolder":"Baloncici, Getty Images/iStockphoto"}]</script></body></html>